6

Jun/22

MySQL caching_sha2_password: the specified module could not be found.

Upgrading from MySQL 5.x to 8 has caused an error with existing accounts. The fix is to set the authentication to use. More details can be found here. MySQL 8.0.11 error connect to caching_sha2_password the specified module could not be … Continue reading